Tuesday, April 17, 2007

Server Farm Configuration Not Complete

I was getting above error message in bright red text on left hand top corner in my Central Administration page. I made sure following services are all running,

Document Conversions Launcher Service
Document Conversions Load Balancer Service
Office SharePoint Server Search
Windows SharePoint Services Help Search
Windows SharePoint Services Incoming E-Mail
Windows SharePoint Services Web Application

Then I check on the Check Services Enabled in this Farm page (Central Administration > Application Management > Check Services Enabled in this Farm) to identify any errors. Its fine too.

Then I had to finally create the Shared Services. This make the error message disappear.

4 Comments:

At 6:00 AM, Anonymous Anonymous said...

I am having the same issue as well. Were you able to resolve this issue?

 
At 6:03 AM, Anonymous Anonymous said...

I found the solution...you have to create and configure ssp then only it disappears.

 
At 5:41 AM, Anonymous Arlene Clayton said...

Shared Services Provider Name is

Web application

Dix Test Site - 80
A Web application must be selected


Create a new Web application


Below is what my shared services read:
Dix Test Site - 80

SSP Administration Site URL


http://dixxwsdoim00005/ssp/admin

Are you saying i need to create a new oneother than the above?

 
At 8:53 PM, Anonymous e-sign act said...

Excellent! Thanks for this - I've been looking at this feature for ages. Followed your instructions and it works a treat!

 

Post a Comment

<< Home